summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorDhruvin Gandhi <contact@dhruvin.dev>2022-04-12 21:54:04 +0530
committerRaghav Gururajan <rg@raghavgururajan.name>2022-04-23 11:30:45 -0400
commit3363f2c878b4ee9314b878846e1ec6f8019d2dcb (patch)
treee7fc4c83f5f0130dc409773c9bcc80d74a3046bb /gnu
parentd53e05d3b894b7d04bc6de62982320e18d6aad53 (diff)
downloadguix-3363f2c878b4ee9314b878846e1ec6f8019d2dcb.tar.gz
gnu: go-github-com-spf13-cobra: Update to 1.4.0.
* gnu/packages/golang.scm (go-github-com-spf13-cobra): Update to 1.4.0.

Signed-off-by: Raghav Gururajan <rg@raghavgururajan.name>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/golang.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index f3cc1bd6b8..820e6b54ab 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -3510,7 +3510,7 @@ middleware for Go web applications and services.")
 (define-public go-github-com-spf13-cobra
   (package
     (name "go-github-com-spf13-cobra")
-    (version "1.0.0")
+    (version "1.4.0")
     (source
      (origin
        (method git-fetch)
@@ -3520,7 +3520,7 @@ middleware for Go web applications and services.")
        (file-name (git-file-name name version))
        (sha256
         (base32
-         "0vbppqqhby302a5ayn0296jqr71qkcd4c9am7wzsk6z71fwdsa7h"))))
+         "0ijhnk9pcks1v1cxri4kf6v1h26ym3jikmkgv4fdfrmm7sqgva13"))))
     (build-system go-build-system)
     (arguments
      `(#:import-path "github.com/spf13/cobra"))