summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2021-05-10 16:51:37 +0200
committerMarius Bakke <marius@gnu.org>2021-06-13 01:00:47 +0200
commit0b9303dab7e76c394e62d89d09835807be73ffd8 (patch)
tree226f5272f94679fe33263ae1e7d6a48164c409a1 /gnu
parent5d4b721b7d924d434266f2ccbda1e247c9969970 (diff)
downloadguix-0b9303dab7e76c394e62d89d09835807be73ffd8.tar.gz
gnu: harfbuzz: Update to 2.8.1.
* gnu/packages/gtk.scm (harfbuzz): Update to 2.8.1.
[source](uri): Adjust to new download location.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gtk.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index bb07090e6e..e12cbe2993 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -224,15 +224,15 @@ output.  Experimental backends include OpenGL, BeOS, OS/2, and DirectFB.")
 (define-public harfbuzz
   (package
    (name "harfbuzz")
-   (version "2.6.4")
+   (version "2.8.1")
    (source (origin
              (method url-fetch)
-             (uri (string-append "https://www.freedesktop.org/software/"
-                                 "harfbuzz/release/harfbuzz-"
+             (uri (string-append "https://github.com/harfbuzz/harfbuzz"
+                                 "/releases/download/" version "/harfbuzz-"
                                  version ".tar.xz"))
              (sha256
               (base32
-               "04iwq13w6zkdhljmsxrzgg4fyh04qnwfn57rgrl9kmijc7cvh4wl"))))
+               "000ki4nwi3vfy3qflkgkiyj4jhhb6xl0c8ygv6af5x2bxiizc921"))))
    (build-system gnu-build-system)
    (outputs '("out"
               "bin")) ; 160K, only hb-view depend on cairo