summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-10-14 14:54:21 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-10-14 16:31:44 +0200
commit642647ae9305c701b2191a4cbcf28ce583da7d1d (patch)
tree77b95c9e9a26d8dab75b0303702dc02bda2fdc81 /gnu
parent81f3adb4d192cc75eca465bc95883fff1f46e1a6 (diff)
downloadguix-642647ae9305c701b2191a4cbcf28ce583da7d1d.tar.gz
gnu: python-pgpy: Update to 0.5.3.
* gnu/packages/python-crypto.scm (python-pgpy): Update to 0.5.3.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-crypto.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/python-crypto.scm b/gnu/packages/python-crypto.scm
index 5474373622..a86151b485 100644
--- a/gnu/packages/python-crypto.scm
+++ b/gnu/packages/python-crypto.scm
@@ -1537,20 +1537,20 @@ signatures.")
 (define-public python-pgpy
   (package
     (name "python-pgpy")
-    (version "0.5.2")
+    (version "0.5.3")
     (source
       (origin
         (method url-fetch)
         (uri (pypi-uri "PGPy" version))
         (sha256
-         (base32
-          "0i4lqhzdwkjkim3wab0kqadx28z3r5ixlh6qxj4lif4gif56c0m7"))))
+         (base32 "11rrq15gmn6qbahli7czflfcngjl7zyybjlvk732my6axnf2d754"))))
     (build-system python-build-system)
     (native-inputs
      `(("python-cryptography" ,python-cryptography)
        ("python-pyasn1" ,python-pyasn1)
        ("python-singledispatch" ,python-singledispatch)
-       ("python-six" ,python-six)))
+       ("python-six" ,python-six)
+       ("python-wheel" ,python-wheel)))
     (home-page "https://github.com/SecurityInnovation/PGPy")
     (synopsis "Python implementation of OpenPGP")
     (description