summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorRaghav Gururajan <rg@raghavgururajan.name>2021-02-24 22:58:51 -0500
committerDanny Milosavljevic <dannym@scratchpost.org>2021-02-26 01:29:45 +0100
commit7464c333dc6bca18ed56082c4977298ed39010a1 (patch)
tree9e1e64c36ca898bbafc774cfb23b80a93efe301b /gnu
parent5e69fcf429adaef6c3ea9ad326d7a60d87bad012 (diff)
downloadguix-7464c333dc6bca18ed56082c4977298ed39010a1.tar.gz
gnu: mcabber: Add missing native-inputs.
* gnu/packages/messaging.scm (mcabber) [native-inputs]: Add perl and
python-wrapper.

Signed-off-by: Danny Milosavljevic <dannym@scratchpost.org>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/messaging.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/messaging.scm b/gnu/packages/messaging.scm
index ef6db57f63..0e43ed93c2 100644
--- a/gnu/packages/messaging.scm
+++ b/gnu/packages/messaging.scm
@@ -1956,7 +1956,9 @@ protocol allows.")
        ("ncurses" ,ncurses)
        ("loudmouth" ,loudmouth)))
     (native-inputs
-     `(("pkg-config" ,pkg-config)))
+     `(("perl" ,perl)
+       ("pkg-config" ,pkg-config)
+       ("python" ,python-wrapper)))
     (home-page "https://mcabber.com")
     (description
      "Mcabber is a small XMPP (Jabber) console client, which includes features