summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:44:04 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:11 +0200
commit0a4f487b5b58b98e3fd21400106c760ec9975da8 (patch)
treece25b9742819119b06512609fb69e225509e3f21 /gnu
parent73126e99c41f26f7b9bbfc94f3fd52fb34bbeb3b (diff)
downloadguix-0a4f487b5b58b98e3fd21400106c760ec9975da8.tar.gz
gnu: Add texlive-thubeamer.
* gnu/packages/tex.scm (texlive-thubeamer): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 8edb113880..e7505aae64 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -29712,6 +29712,26 @@ to use the environment.")
 of Applied Sciences}.  These Logos are available in English and in Dutch.")
     (license license:lppl1.3+)))
 
+(define-public texlive-thubeamer
+  (package
+    (name "texlive-thubeamer")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "bibtex/bst/thubeamer/"
+                   "doc/latex/thubeamer/"
+                   "source/latex/thubeamer/"
+                   "tex/latex/thubeamer/")
+             (base32
+              "07jha3pfklqas3f2mwpxqfi6h7dm4sl9jm4kl9kg68an4drzp4zj")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/thubeamer")
+    (synopsis "Beamer theme for Tsinghua University")
+    (description
+     "This package provides a Beamer theme designed for Tsinghua University.")
+    (license license:lppl1.3c)))
+
 (define-public texlive-tinos
   (package
     (name "texlive-tinos")