summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2024-05-13 12:54:17 +0300
committerEfraim Flashner <efraim@flashner.co.il>2024-05-13 20:00:54 +0300
commit1632fd0f1b1ef6e55e495161d4a056d7164b8581 (patch)
treeefcf2319070e1f10dddc4274f12228d2a124675a /gnu
parentb23aa4c1d6ebbbee316d2f2bee87ad4ce7c67345 (diff)
downloadguix-1632fd0f1b1ef6e55e495161d4a056d7164b8581.tar.gz
gnu: evdi: Update to 1.14.4.
* gnu/packages/linux.scm (evdi): Update to 1.14.4.
(libevdi)[native-inputs]: Add pkg-config.

Change-Id: I5e25a2a4a10608af927b2315dbd56b568ef56a1a
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2e0c05b4f7..751fdb5d4c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1565,7 +1565,7 @@ is also needed for the @code{tuxedo-control-center} (short tcc) package.")
 (define-public evdi
   (package
     (name "evdi")
-    (version "1.14.1")                  ;inherited by libevdi
+    (version "1.14.4")                  ;inherited by libevdi
     (source
      (origin
        (method git-fetch)
@@ -1574,7 +1574,7 @@ is also needed for the @code{tuxedo-control-center} (short tcc) package.")
              (commit (string-append "v" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "0vfbph6bdb206zgdp0bvpqck2zvkx1367xdxbavv41qsmgkxhvbs"))))
+        (base32 "1r9gd4ffr8sh9y3ic8fxwgp4gjls2yd6bgsgvcf0vy571s2aqggr"))))
     (build-system linux-module-build-system)
     (arguments
      (list #:tests? #f                  ;no test suite
@@ -1617,6 +1617,7 @@ display settings applets in graphical environments")
                               (mkdir-p lib)
                               (install-file "libevdi.so" lib)))))))
     (inputs (list libdrm))
+    (native-inputs (list pkg-config))
     (synopsis
      "@acronym{EVDI, Extensible Virtual Display Interface} user-space library")
     (description