summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:37:22 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:05 +0200
commit1c0ec4c69c4cdcff96bcb70bbaf98dd1abbce08e (patch)
treeb3469cd388b377e61ebe46839d9e7b1dec4fa4ec /gnu
parent78241787d5d004f97540163f0c4d4050eec33198 (diff)
downloadguix-1c0ec4c69c4cdcff96bcb70bbaf98dd1abbce08e.tar.gz
gnu: Add texlive-tocvsec2.
* gnu/packages/tex.scm (texlive-tocvsec2): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index adc6fd8167..ef57f56c50 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -49951,6 +49951,27 @@ create new @samp{List of ...}.  The ToC @code{\\parskip} may be changed.")
 
 (define-deprecated-package texlive-latex-tocloft texlive-tocloft)
 
+(define-public texlive-tocvsec2
+  (package
+    (name "texlive-tocvsec2")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/tocvsec2/"
+                   "source/latex/tocvsec2/"
+                   "tex/latex/tocvsec2/")
+             (base32
+              "0ybw8dra074pbl9l0ilp13naz73mgb57agy79bvmrb7v2r8a6zm7")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/tocvsec2")
+    (synopsis "Section numbering and table of contents control")
+    (description
+     "This package provides control over section numbering (without recourse
+to starred sectional commands) and the entries in the table of contents on
+a section by section basis.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-trimspaces
   (package
     (name "texlive-trimspaces")