summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:40:32 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:07 +0200
commit217dd37daeec00d98ddad9162bced2287008a49e (patch)
treefdabb8dafb6cf473f04fb544e859442276cef54b /gnu
parent21b16bcdf99d92936a68fd649516583bf55a07d9 (diff)
downloadguix-217dd37daeec00d98ddad9162bced2287008a49e.tar.gz
gnu: Add texlive-sr-vorl.
* gnu/packages/tex.scm (texlive-sr-vorl): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 290aa7f5a0..e030da9be9 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -28001,6 +28001,28 @@ and subcategories.  It does not depend on BibTeX: any bibliography may be
 split and reordered.")
     (license license:lppl)))
 
+(define-public texlive-sr-vorl
+  (package
+    (name "texlive-sr-vorl")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/sr-vorl/" "source/latex/sr-vorl/"
+                   "tex/latex/sr-vorl/")
+             (base32
+              "1izgzwg6a9i93zfxi0qvfrdgza3q8z5b4nhlhgq072glmdqzymf0")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/sr-vorl")
+    (synopsis "Class for Springer books")
+    (description
+     "This package provides a LaTeX class and templates for books to be
+published at Springer Gabler Research, Springer Vieweg Research, Springer
+Spektrum Research, Springer VS Research, or Springer VS Forschung.  It may be
+used to produce monographs in different formats and several-authors-books
+fitting the conditions of the aforementioned publishers.")
+    (license license:lppl1.3c)))
+
 (define-public texlive-srbtiks
   (package
     (name "texlive-srbtiks")