summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:33:53 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:02 +0200
commit2556059204155ada960b3b49276ac14908547f08 (patch)
tree94617715510de084564dd0c108e0df67ef15f621 /gnu
parentf1794522f91c7194dc78541fef28cf8a0793f6dd (diff)
downloadguix-2556059204155ada960b3b49276ac14908547f08.tar.gz
gnu: Add texlive-scripture.
* gnu/packages/tex.scm (texlive-scripture): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 24502bba92..73e70c519a 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -27036,6 +27036,29 @@ class in the form of a package so that screenplay fragments can be included
 within another document class.")
     (license license:lppl1.3+)))
 
+(define-public texlive-scripture
+  (package
+    (name "texlive-scripture")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/scripture/"
+                   "source/latex/scripture/"
+                   "tex/latex/scripture/")
+             (base32
+              "05qw58is7qhs5nfmj1d576wc5wx5cg6aihnm8hm8npvqd4njl2gj")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/scripture")
+    (synopsis "LaTeX style for typesetting @emph{Bible} quotations")
+    (description
+     "The @code{scripture} package provides a set of macros for typesetting
+quotations from the @emph{Bible}.  It provides many features commonly seen in
+bibles such as dropped text for chapter numbers, superscripts for verse
+numbers, indented lines for poetry sections, narrow sections and hanging
+paragraphs.  A reference for the quotation can optionally be added.")
+    (license license:lppl1.3c)))
+
 (define-public texlive-serbian-apostrophe
   (package
     (name "texlive-serbian-apostrophe")