summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:32:57 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:02 +0200
commit34a7fa399ea61365616b1d88fc086e598dbe27c4 (patch)
tree66587e77e9f5efde10806671b86f6e00f4484b6b /gnu
parent42cf038f7394d2d796da805e30a4c4a1288e50b5 (diff)
downloadguix-34a7fa399ea61365616b1d88fc086e598dbe27c4.tar.gz
gnu: Add texlive-sapthesis.
* gnu/packages/tex.scm (texlive-sapthesis): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index baf07b6f0d..6be7ce8964 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -26685,6 +26685,26 @@ fixes the positioning of such accents when the default font (@code{cmssi}) is
 used for sans serif maths.")
     (license license:lppl1.3+)))
 
+(define-public texlive-sapthesis
+  (package
+    (name "texlive-sapthesis")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "bibtex/bst/sapthesis/"
+                   "doc/latex/sapthesis/"
+                   "tex/latex/sapthesis/")
+             (base32
+              "15livlw0xbc6ys408pqqvh3qvzphigar9cr57dd0is4zrh4c2y36")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/sapthesis")
+    (synopsis "Typeset theses for Sapienza-University, Rome")
+    (description
+     "The class will typeset PhD, master, and bachelor theses that adhere to
+the publishing guidelines of the Sapienza University of Rome.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-sasnrdisplay
   (package
     (name "texlive-sasnrdisplay")