summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorPierre Neidhardt <mail@ambrevar.xyz>2019-03-20 11:58:37 +0100
committerPierre Neidhardt <mail@ambrevar.xyz>2019-03-20 11:58:37 +0100
commit3d7a7b1dd63aa6de5b499eb6d3e28bc4b4543a0f (patch)
tree2b15bd9edf1f38e440b975d720323a07e7c34384 /gnu
parent7c45593b449852540cd0397ce650558059c8a12a (diff)
downloadguix-3d7a7b1dd63aa6de5b499eb6d3e28bc4b4543a0f.tar.gz
gnu: emacs-helm-notmuch: Update to 1.2.
* gnu/packages/emacs-xyz.scm (emacs-helm-notmuch): Update to 1.2.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/emacs-xyz.scm43
1 files changed, 21 insertions, 22 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index 6afd048d36..9969c7968c 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -13639,30 +13639,29 @@ and code peeking.")
     (license license:gpl3+)))
 
 (define-public emacs-helm-notmuch
-  (let ((commit "9988eb0f787c82c779f2417b5613b9142a5b1c9b"))
-    (package
-      (name "emacs-helm-notmuch")
-      (version (git-version "1.1" "1" commit))
-      (home-page "https://github.com/xuchunyang/helm-notmuch/")
-      (source (origin
-                (method git-fetch)
-                (uri (git-reference
-                      (url home-page)
-                      (commit commit)))
-                (file-name (git-file-name name version))
-                (sha256
-                 (base32
-                  "1jwhmlqlgzxj2zfz0za33vn8m2zrsmkmnq2vx5i1nry70p9h43b4"))))
-      (build-system emacs-build-system)
-      (propagated-inputs
-       `(("emacs-helm" ,emacs-helm)
-         ("notmuch" ,notmuch)))
-      (synopsis "Search emails with Emacs Notmuch and Helm")
-      (description
-       "This package can be used to search emails in Emacs, searching result
+  (package
+    (name "emacs-helm-notmuch")
+    (version "1.2")
+    (home-page "https://github.com/emacs-helm/helm-notmuch/")
+    (source (origin
+              (method git-fetch)
+              (uri (git-reference
+                    (url home-page)
+                    (commit version)))
+              (file-name (git-file-name name version))
+              (sha256
+               (base32
+                "1k038dbdpaa411gl4071x19fklhnizhr346plxw23lsnxir9dhqc"))))
+    (build-system emacs-build-system)
+    (propagated-inputs
+     `(("emacs-helm" ,emacs-helm)
+       ("notmuch" ,notmuch)))
+    (synopsis "Search emails with Emacs Notmuch and Helm")
+    (description
+     "This package can be used to search emails in Emacs, searching result
 displays as you type thanks to Helm, though @command{notmuch-search} does the
 real search.")
-      (license license:gpl3+))))
+    (license license:gpl3+)))
 
 (define-public emacs-elmacro
   (let ((commit "89b9b0feabafd01fee48111d67131c4c9b5fed9a"))