summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMaxime Devos <maximedevos@telenet.be>2021-08-20 14:48:46 +0200
committerMathieu Othacehe <othacehe@gnu.org>2021-08-20 18:33:51 +0200
commit40016578118e7733234d85bf3273aa09b9aac1cf (patch)
tree545d867032e6b1296450cc4dcc7221065be3b310 /gnu
parent463deeefdcba3b10c76df723fb10f2230367bfc6 (diff)
downloadguix-40016578118e7733234d85bf3273aa09b9aac1cf.tar.gz
gnu: omake: Fix reference to output.
* gnu/packages/ocaml.scm
  (omake)[arguments]<#:make-flags>: Use #$output.

Signed-off-by: Mathieu Othacehe <othacehe@gnu.org>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/ocaml.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index 6fe8cb46f9..7385d6e413 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -3029,7 +3029,7 @@ OCaml code.")
     (build-system ocaml-build-system)
     (arguments
      `(#:make-flags
-       (list (string-append "PREFIX=" (assoc-ref %outputs "out")))
+       ,#~(list (string-append "PREFIX=" #$output))
        #:tests? #f ; no test target
        #:phases
        (modify-phases %standard-phases