summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2022-05-02 13:35:03 +0200
committerRicardo Wurmus <rekado@elephly.net>2022-05-02 13:35:03 +0200
commit4642a50d526106c556c64862544f00532c6f0e79 (patch)
tree67271eff7f54676c37d360ba5fb47800198d79fc /gnu
parent5caad9f2526a352fbe78ba3c687ab8bf20162ca0 (diff)
downloadguix-4642a50d526106c556c64862544f00532c6f0e79.tar.gz
gnu: Remove python-cytoolz-for-cooler.
* gnu/packages/python-xyz.scm (python-cytoolz-for-cooler): Remove variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm16
1 files changed, 0 insertions, 16 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index ff52b01e34..9e5ec4c54f 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -23246,22 +23246,6 @@ main differences are that @code{cytoolz} is faster and cytoolz offers a C API
 that is accessible to other projects developed in Cython.")
     (license license:bsd-3)))
 
-;; python-cooler doesn't work with 0.11 yet
-(define-public python-cytoolz-for-cooler
-  (package
-    (inherit python-cytoolz)
-    (version "0.10.1")
-    (source
-     (origin
-       (method url-fetch)
-       (uri (pypi-uri "cytoolz" version))
-       (sha256
-        (base32
-         "0p4a9nadsy1337gy2cnb5yanbn03j3zm6d9adyqad9bk3nlbpxc2"))
-       (modules '((guix build utils)))
-       (snippet
-        '(for-each delete-file (find-files "cytoolz" "\\.c$")))))))
-
 (define-public python-sortedcollections
   (package
     (name "python-sortedcollections")