summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2024-01-28 14:05:18 +0200
committerEfraim Flashner <efraim@flashner.co.il>2024-02-20 13:58:33 +0200
commit49b920d16b9e8beb54cc371a850b74998e428e35 (patch)
treecb04ab15eab448fac50f824b7250189d76ddca33 /gnu
parent18cb5b4a49183c84a35087f21d4979821bb0ed0d (diff)
downloadguix-49b920d16b9e8beb54cc371a850b74998e428e35.tar.gz
gnu: rust-scheduled-thread-pool-0.2: Update to 0.2.7.
* gnu/packages/crates-io.scm (rust-scheduled-thread-pool-0.2): Update to
0.2.7.
[cargo-inputs]: Replace rust-parking-lot-0.11 with 0.12.

Change-Id: I9f884b0d4aa508e8a723ca48689c774317428ddd
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/crates-io.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index 6173386b9c..0eef04c84d 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -56109,7 +56109,7 @@ single-cell matrices.")
 (define-public rust-scheduled-thread-pool-0.2
   (package
     (name "rust-scheduled-thread-pool")
-    (version "0.2.5")
+    (version "0.2.7")
     (source
      (origin
        (method url-fetch)
@@ -56117,11 +56117,11 @@ single-cell matrices.")
        (file-name (string-append name "-" version ".tar.gz"))
        (sha256
         (base32
-         "1mz7s21q1d7xn9j15dlhhv1y86q2r2z6hpax5nh3y1q42byp8vyw"))))
+         "068s77f9xcpvzl70nsxk8750dzzc6f9pixajhd979815cj0ndg1w"))))
     (build-system cargo-build-system)
     (arguments
      `(#:cargo-inputs
-       (("rust-parking-lot" ,rust-parking-lot-0.11))))
+       (("rust-parking-lot" ,rust-parking-lot-0.12))))
     (home-page "https://github.com/sfackler/scheduled-thread-pool")
     (synopsis "Scheduled thread pool")
     (description "This package provides a scheduled thread pool.")