summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 15:20:49 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 15:45:56 +0200
commit514368ee47f6592ae520a329ac372875937b70b1 (patch)
tree191300baa3c788a45b5bc48a161c84fda10d5f39 /gnu
parent7330143c3ce58ed61a3f7043354151ff04749332 (diff)
downloadguix-514368ee47f6592ae520a329ac372875937b70b1.tar.gz
gnu: Add texlive-psgo.
* gnu/packages/tex.scm (texlive-psgo): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 6aa5b5938a..39a3ded68f 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -12259,6 +12259,23 @@ elements such as keywords, identifiers, and comments.")
 algorithms in a natural manner.")
     (license license:lppl)))
 
+(define-public texlive-psgo
+  (package
+    (name "texlive-psgo")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/psgo/" "tex/latex/psgo/")
+             (base32
+              "0ki49zbdn0qvzsz7h53vqwpf4rmiiranq52lh344z7wypznddi28")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/psgo")
+    (synopsis "Typeset go diagrams with PSTricks")
+    (description
+     "This packages can be used to typeset go diagrams with PSTricks.")
+    (license license:lppl)))
+
 (define-public texlive-psizzl
   (package
     (name "texlive-psizzl")