summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMaxime Devos <maximedevos@telenet.be>2021-07-02 12:12:57 +0200
committerLudovic Courtès <ludo@gnu.org>2024-08-31 10:42:43 +0200
commit5e7f57ee56730043940b3525dbc5e051d60192ad (patch)
treeb7d1dbe65e4925157c4f907767374d1de2ed7e75 /gnu
parent4b2bf5ac2528fdc0c89662ac700e822c14ba3ad1 (diff)
downloadguix-5e7f57ee56730043940b3525dbc5e051d60192ad.tar.gz
gnu: itstool: Add 'bash' input for 'wrap-program'.
It is required for cross-compilation.

* gnu/packages/glib.scm
(itstool)[inputs]: Add 'bash-minimal'.

Signed-off-by: Maxim Cournoyer <maxim.cournoyer@gmail.com>
Change-Id: I27a2d20d1bbd727c966928b491f80717281fb626
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/glib.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/glib.scm b/gnu/packages/glib.scm
index 299187a664..8d90a83e6a 100644
--- a/gnu/packages/glib.scm
+++ b/gnu/packages/glib.scm
@@ -750,7 +750,7 @@ The intltool collection can be used to do these things:
                "1jl7gsr7aclb9nvqazr039m86y7f7ivfhl2pixcrbfqjkb97r6kb"))))
     (build-system gnu-build-system)
     (inputs
-     (list libxml2 python-libxml2 python))
+     (list bash-minimal libxml2 python-libxml2 python))
     (arguments
      (list
       #:phases