summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:44:37 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:12 +0200
commit60dae6407eb317c120d92efd6f4cf9158327304e (patch)
tree5165c9c1e1174ec9fd4644520b16935f67059a22 /gnu
parentcf5e2d065b70920d9b57e0c62e954b56f366ac41 (diff)
downloadguix-60dae6407eb317c120d92efd6f4cf9158327304e.tar.gz
gnu: Add texlive-tidyres.
* gnu/packages/tex.scm (texlive-tidyres): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index a8bf38685b..56921a323b 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -29802,6 +29802,24 @@ Tsinghua dissertations, including general undergraduate research papers,
 masters theses, doctoral dissertations, and postdoctoral reports.")
     (license license:lppl1.3c)))
 
+(define-public texlive-tidyres
+  (package
+    (name "texlive-tidyres")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/tidyres/" "tex/latex/tidyres/")
+             (base32
+              "0ls8qcj8jdv954p4mlhhdqvhp4kq016h41i6mj42fnwg598a3ms1")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/tidyres")
+    (synopsis "Create formal resumes easily")
+    (description
+     "This LaTeX package aims to provide users with a simple interface to
+create multi-column formal resumes.")
+    (license license:cc-by4.0)))
+
 (define-public texlive-tinos
   (package
     (name "texlive-tinos")