summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-12-03 14:08:13 +0100
committerMarius Bakke <mbakke@fastmail.com>2018-12-03 17:44:14 +0100
commit635d29c24451284d1891f0be3acd95f2606cc6f1 (patch)
tree42a870973ec859e2de47fbbe31bffa85c52fa58f /gnu
parentfcb5409438db65ac0b779def4df5542b36378e90 (diff)
downloadguix-635d29c24451284d1891f0be3acd95f2606cc6f1.tar.gz
gnu: python-scikit-image: Propagate six and numpy.
* gnu/packages/python.scm (python-scikit-image)[native-inputs]: Move
PYTHON-NUMPY and PYTHON-SIX ...
[propagated-inputs]: ... here.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index ce91fbedba..d251468673 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -2839,13 +2839,13 @@ and is very extensible.")
        ("python-dask" ,python-dask)
        ("python-matplotlib" ,python-matplotlib)
        ("python-networkx" ,python-networkx)
+       ("python-numpy" ,python-numpy)
        ("python-pillow" ,python-pillow)
        ("python-pywavelets" ,python-pywavelets)
-       ("python-scipy" ,python-scipy)))
-    (native-inputs
-     `(("python-numpy" ,python-numpy)
-       ("python-cython" ,python-cython)
+       ("python-scipy" ,python-scipy)
        ("python-six" ,python-six)))
+    (native-inputs
+     `(("python-cython" ,python-cython)))
     (home-page "http://scikit-image.org/")
     (synopsis "Image processing in Python")
     (description