summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-18 13:30:48 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:45 +0200
commit66fd1cceb4c01210046d93dfef62f55f743f3fd6 (patch)
treef60dedbad4b8c4a138f8bd3d905316a441345814 /gnu
parent1266982dcf626bc91f4ce24455fd2ebba0460938 (diff)
downloadguix-66fd1cceb4c01210046d93dfef62f55f743f3fd6.tar.gz
gnu: Add texlive-munich.
* gnu/packages/tex.scm (texlive-munich): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 718f826464..02e3a5b8ff 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -13478,6 +13478,25 @@ related to multiobjective optimisation, multiobjective evolutionary
 algorithms, multicriteria decision making and similar fields.")
     (license license:lppl)))
 
+(define-public texlive-munich
+  (package
+    (name "texlive-munich")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "bibtex/bst/munich/" "doc/latex/munich/")
+             (base32
+              "1w464hiivzccfk0i4hz60x3q14h38y2yzycldckx144q0z6i4c5r")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/munich")
+    (synopsis "Alternative author-date bibliography style")
+    (description
+     "The Munich BibTeX style is produced with @code{custom-bib}, as a German
+(and, more generally, Continental European) alternative to such author-date
+styles as @code{harvard} and @code{oxford}.")
+    (license license:lppl)))
+
 (define-public texlive-musical
   (package
     (name "texlive-musical")