summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-09-10 00:20:34 +0200
committerLeo Famulari <leo@famulari.name>2024-09-13 11:47:05 -0400
commit68bc5e6a52d6e5e149a66562c5a28c6a08bab064 (patch)
tree2f3f4590dc4720275215fbc95316d467eedb8906 /gnu
parenta3e2076be3859861e5fe054904738defedabd6ad (diff)
downloadguix-68bc5e6a52d6e5e149a66562c5a28c6a08bab064.tar.gz
gnu: linux-libre 6.6: Update to 6.6.50.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.50.
(linux-libre-6.6-pristine-source): Update hash.

Change-Id: I3be372e13f242c3cc160f8b53f753dab99df3340
Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index fb118dac6f..be53665334 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -532,7 +532,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
 ;; Here are the support timelines:
 ;; <https://www.kernel.org/category/releases.html>
 
-(define-public linux-libre-6.6-version "6.6.49")
+(define-public linux-libre-6.6-version "6.6.50")
 (define-public linux-libre-6.6-gnu-revision "gnu")
 (define deblob-scripts-6.6
   (linux-libre-deblob-scripts
@@ -542,7 +542,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "0kpkmdmrw9bnypdd0z489smh8bbwgg1ii301g1ynqfdkzd2ca1iq")))
 (define-public linux-libre-6.6-pristine-source
   (let ((version linux-libre-6.6-version)
-        (hash (base32 "1dyk5pr5g8s5ia7f1vnkid4jghi81pxvwlgn9rmw2n88nz1dlmic")))
+        (hash (base32 "0vp8sbm9fqj09vh7fib39rw18n5cj8zfydqsr5h00898mxny6rf0")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.6)))