summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 00:17:48 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:59 +0200
commit6b529432fa319e2b88c8defa2e798bee02e97ab9 (patch)
tree4b9287b8946823ce0f01cb9c96afedca32dc32b8 /gnu
parent3fd5ef29f94245c6afc2b65853cba1596f5d5f29 (diff)
downloadguix-6b529432fa319e2b88c8defa2e798bee02e97ab9.tar.gz
gnu: Add texlive-verifica.
* gnu/packages/tex.scm (texlive-verifica): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index d21b39a246..5c9bc0b3b1 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -30259,6 +30259,28 @@ in places where the standard @code{verbatim} environment (which is based on a
 
 (define-deprecated-package texlive-latex-verbatimbox texlive-verbatimbox)
 
+(define-public texlive-verifica
+  (package
+    (name "texlive-verifica")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/verifica/"
+                   "source/latex/verifica/"
+                   "tex/latex/verifica/")
+             (base32
+              "1q7kdx7rywc98sdgycj33v8w3a3rk30qil5nqh9h0kgmc7a91mpc")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/verifica")
+    (synopsis "Typeset (Italian high school) exercises")
+    (description
+     "This class provides various environments and commands to produce the
+typical exercises contained in a test.  It is mainly intended for Italian high
+school teachers, as the style is probably more in line with Italian high
+school tests.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-examplep
   (package
     (name "texlive-examplep")