summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-09-05 22:16:48 -0400
committerLeo Famulari <leo@famulari.name>2022-09-06 08:58:12 -0400
commit6cab3bdb9ac7076889f89e700b693ae3c4824636 (patch)
tree3a34e10866f8ca1876b8e13d6465b05c5f478bbd /gnu
parent7ae51b741a6b73d3b2730389ed5291e00d7e5c0a (diff)
downloadguix-6cab3bdb9ac7076889f89e700b693ae3c4824636.tar.gz
gnu: linux-libre 5.19: Update to 5.19.7.
* gnu/packages/linux.scm (linux-libre-5.19-version): Update to 5.19.7.
(linux-libre-5.19-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b1e05b0c75..f2c8427d7a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -353,7 +353,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
 ;; The current "stable" kernels. That is, the most recently released major
 ;; versions that are still supported upstream.
 
-(define-public linux-libre-5.19-version "5.19.6")
+(define-public linux-libre-5.19-version "5.19.7")
 (define-public linux-libre-5.19-gnu-revision "gnu")
 (define deblob-scripts-5.19
   (linux-libre-deblob-scripts
@@ -363,7 +363,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "1ph67fvg5qvlkh4cynrrmvkngkb0sw6k90b1mwy9466s24khn05i")))
 (define-public linux-libre-5.19-pristine-source
   (let ((version linux-libre-5.19-version)
-        (hash (base32 "0fm6xysg5mjfig0jils700ph83mvvkl27ix757260i31mwjgi921")))
+        (hash (base32 "17qr061b617g64s60svw7lf9s5vn5zwd1y96cwckjpr5shcn1fxq")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.19)))