summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:43:54 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:10 +0200
commit73126e99c41f26f7b9bbfc94f3fd52fb34bbeb3b (patch)
tree5ae62c1f64d9ddb7f63cbde31e269635fcd642e1 /gnu
parentd3c4bed075dc9194fd1741aca64b0178061ea431 (diff)
downloadguix-73126e99c41f26f7b9bbfc94f3fd52fb34bbeb3b.tar.gz
gnu: Add texlive-thuaslogos.
* gnu/packages/tex.scm (texlive-thuaslogos): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7d1ab6a6b7..8edb113880 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -29692,6 +29692,26 @@ aesthetic features.  The standard macro @code{\\newtheorem} may be redefined
 to use the environment.")
     (license license:lppl)))
 
+(define-public texlive-thuaslogos
+  (package
+    (name "texlive-thuaslogos")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/thuaslogos/"
+                   "tex/latex/thuaslogos/")
+             (base32
+              "1ndqqc5rgxsdkanycgxi79czx6ri9fsfghh1lwyrx6ssjz2hfd7p")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/thuaslogos")
+    (synopsis
+     "Logos for @acronym{THUAS, The Hague University of Applied Sciences}")
+    (description
+     "This package contains some logos of @acronym{THUAS, The Hague University
+of Applied Sciences}.  These Logos are available in English and in Dutch.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-tinos
   (package
     (name "texlive-tinos")