summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorPhilippe SWARTVAGHER <phil.swart@gmx.fr>2023-02-23 13:32:27 +0100
committer宋文武 <iyzsong@member.fsf.org>2023-03-02 11:15:05 +0800
commit7493ff7ae3275dd4a21fdf904d74a23fc459c661 (patch)
tree9d873c57c28850ee579f72a03c404296ae1454aa /gnu
parentad82d834f63aa24199d67a060864c1a620c3a6e1 (diff)
downloadguix-7493ff7ae3275dd4a21fdf904d74a23fc459c661.tar.gz
gnu: cloc: Update to 1.96.1.
* gnu/packages/code.scm (cloc): Update to 1.96.1.

Signed-off-by: 宋文武 <iyzsong@member.fsf.org>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/code.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/code.scm b/gnu/packages/code.scm
index 88c251f770..5267825ec0 100644
--- a/gnu/packages/code.scm
+++ b/gnu/packages/code.scm
@@ -323,7 +323,7 @@ COCOMO model or user-provided parameters.")
 (define-public cloc
   (package
     (name "cloc")
-    (version "1.94")
+    (version "1.96.1")
     (source
      (origin
        (method git-fetch)
@@ -332,7 +332,7 @@ COCOMO model or user-provided parameters.")
              (commit (string-append "v" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "082kkzr168lkv35hvijq95b817lyj2azcwld47xpws9h35556jlv"))))
+        (base32 "0j7qwc5n1y05jl3rq83mf1d0pavkz9z0waqi8dxblkgw4pwwnjyv"))))
     (build-system gnu-build-system)
     (inputs
      (list coreutils