summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2023-07-26 20:46:47 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2024-02-24 16:44:01 +0100
commit7b7ab0e4c7f2b24f59af20271bcd78402fa24204 (patch)
tree37ab9119a2e7703a1b28bbf0267de83eb7c00410 /gnu
parent5476ffa1994e6cd3a159d278584c519aa44263a2 (diff)
downloadguix-7b7ab0e4c7f2b24f59af20271bcd78402fa24204.tar.gz
gnu: Add ruby-vagrant-spec-helper-basic.
* gnu/packages/virtualization.scm (ruby-vagrant-spec-helper-basic): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/virtualization.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/virtualization.scm b/gnu/packages/virtualization.scm
index a9ff354c31..a0889c4dd7 100644
--- a/gnu/packages/virtualization.scm
+++ b/gnu/packages/virtualization.scm
@@ -2314,6 +2314,25 @@ the image.
 @end enumerate")
     (license license:asl2.0)))
 
+(define-public ruby-vagrant-spec-helper-basic
+  (package
+    (name "ruby-vagrant-spec-helper-basic")
+    (version "0.2.0")
+    (source (origin
+              (method url-fetch)
+              (uri (rubygems-uri "vagrant-spec-helper-basic" version))
+              (sha256
+               (base32
+                "1qhxxc07dhrma1s1x2g9sma7xxgwzs20s6v5pv9jrpz6bl4b527n"))))
+    (build-system ruby-build-system)
+    (arguments
+     (list #:tests? #f))  ;; has not tests
+    (synopsis "Helper for vagrant-spec")
+    (description "This package is an internal helper for vagrant-spec.  Don't
+use it.")
+    (home-page "https://github.com/hashicorp/vagrant-spec")
+    (license license:mpl2.0)))
+
 (define-public ruby-vagrant-spec
   (package
     (name "ruby-vagrant-spec")