summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <ricardo.wurmus@mdc-berlin.de>2018-08-15 11:22:55 +0200
committerRicardo Wurmus <rekado@elephly.net>2018-08-16 17:04:11 +0200
commit7da274a808a40bc23d2d854a3e96070d31a56d95 (patch)
treebf28f0871d2a267fba0d493415222ad9946b2254 /gnu
parent57f25c7d9eb392c8332809fe175466c93922a3d4 (diff)
downloadguix-7da274a808a40bc23d2d854a3e96070d31a56d95.tar.gz
gnu: ghc-http-types: Update to 0.12.1.
* gnu/packages/haskell-web.scm (ghc-http-types): Update to 0.12.1.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/haskell-web.scm10
1 files changed, 4 insertions, 6 deletions
diff --git a/gnu/packages/haskell-web.scm b/gnu/packages/haskell-web.scm
index 6154aa2174..32a7d29aec 100644
--- a/gnu/packages/haskell-web.scm
+++ b/gnu/packages/haskell-web.scm
@@ -118,17 +118,15 @@ requests, and the library is intended for implementing Ajax APIs.")
 (define-public ghc-http-types
   (package
     (name "ghc-http-types")
-    (version "0.11")
+    (version "0.12.1")
     (source
      (origin
        (method url-fetch)
-       (uri (string-append
-             "https://hackage.haskell.org/package/http-types/http-types-"
-             version
-             ".tar.gz"))
+       (uri (string-append "https://hackage.haskell.org/package/http-types/"
+                           "http-types-" version ".tar.gz"))
        (sha256
         (base32
-         "08w30rf1i7kbh2j1iajqmj6yhhmglnb8kjggc8kdni3xahhrgcss"))))
+         "1wv9k6nlvkdsxwlr7gaynphvzmvi5211gvwq96mbcxgk51a739rz"))))
     (build-system haskell-build-system)
     (native-inputs
      `(("ghc-doctest" ,ghc-doctest)