summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-12-11 01:00:00 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2022-12-11 01:00:10 +0100
commit819c2256ecc1025ca57f467cd58c1edf3edde8e7 (patch)
tree3f7d0830c2779955cd416445a4bfb0ca786951b7 /gnu
parent69509c56f8c5c031defd52122bf0f71b66e85692 (diff)
downloadguix-819c2256ecc1025ca57f467cd58c1edf3edde8e7.tar.gz
gnu: libnftnl: Update to 1.2.4.
* gnu/packages/linux.scm (libnftnl): Update to 1.2.4.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9858871540..c3834a5211 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -7611,14 +7611,14 @@ re-use code and to avoid re-inventing the wheel.")
 (define-public libnftnl
   (package
     (name "libnftnl")
-    (version "1.2.3")
+    (version "1.2.4")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "mirror://netfilter.org/libnftnl/"
                            "libnftnl-" version ".tar.bz2"))
        (sha256
-        (base32 "0m82bmh8i24hwxmz7rxwxjll4904ghd2b1x1p5h8algrg6dyl5p9"))))
+        (base32 "0zs7c8swlirxnbhl8q1b0p8g3jrzns7fyxsrglz71zfdwhxj7zn0"))))
     (build-system gnu-build-system)
     (native-inputs
      (list pkg-config))