summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:32:18 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:01 +0200
commit8351f482bd198b93efd22338ef3c06a78e4e2239 (patch)
tree1e6d45ae90c88b65f4f15d5b28498b34f80fe35f /gnu
parentd37a76a622796addf17a0c5cff7e6791c0901721 (diff)
downloadguix-8351f482bd198b93efd22338ef3c06a78e4e2239.tar.gz
gnu: Add texlive-ryersonsgsthesis.
* gnu/packages/tex.scm (texlive-ryersonsgsthesis): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index d68244e2f6..6953e2e157 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -26581,6 +26581,25 @@ Radboud University, Nijmegen.  It uses official vector logos from the
 university.")
     (license license:lppl1.3+)))
 
+(define-public texlive-ryersonsgsthesis
+  (package
+    (name "texlive-ryersonsgsthesis")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/ryersonsgsthesis/"
+                   "tex/latex/ryersonsgsthesis/")
+             (base32
+              "170z5xqxwbx999dxlxhwf7mbml6j4pak6a8lgi4vbj8ii4njlygb")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/ryersonsgsthesis")
+    (synopsis "Ryerson School of Graduate Studies thesis template")
+    (description
+     "This package provides a LaTeX class and template files for Ryerson
+School of Graduate Studies (SGS) theses.")
+    (license license:asl2.0)))
+
 (define-public texlive-sankey
   (package
     (name "texlive-sankey")