summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:41:53 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:08 +0200
commit870154635f69831cf583c17a5e0442742d929da2 (patch)
treee0eb0bd2388d7b5d82f96e8929fdac7d07f80808 /gnu
parent9286a47f3962e678bcb4c01efb5bbd712bf8ea72 (diff)
downloadguix-870154635f69831cf583c17a5e0442742d929da2.tar.gz
gnu: Add texlive-tabriz-thesis.
* gnu/packages/tex.scm (texlive-tabriz-thesis): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 0c21e49a5f..9f9fbdf0a3 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -28943,6 +28943,28 @@ configuration of the language to be used in the diagrams.  The @code{tablor}
 package requires that shell escape be enabled.")
     (license license:lppl)))
 
+(define-public texlive-tabriz-thesis
+  (package
+    (name "texlive-tabriz-thesis")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/tabriz-thesis/"
+                   "doc/xelatex/tabriz-thesis/"
+                   "tex/latex/tabriz-thesis/"
+                   "tex/xelatex/tabriz-thesis/")
+             (base32
+              "13k6kmg1x143m1kfc3wcvyy6l60vpzz5ivmdpcqhjbdd3wz7b2ry")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/tabriz-thesis")
+    (synopsis "Template for the University of Tabriz")
+    (description
+     "The package offers a document class for typesetting theses and
+dissertations at the University of Tabriz.  The class requires use of
+XeLaTeX.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-tabvar
   (package
     (name "texlive-tabvar")