summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-07-27 15:19:48 +0200
committerLeo Famulari <leo@famulari.name>2024-08-04 15:54:45 -0400
commit8fc7b16a58380e8da83cf1fd2a53c0de60d2d168 (patch)
tree37d9de885779d66b8e48c8e86ecc714809fd7a2f /gnu
parentc27678e18bdb0b5e3872dfa3208a6d097b86ec4f (diff)
downloadguix-8fc7b16a58380e8da83cf1fd2a53c0de60d2d168.tar.gz
gnu: linux-libre 6.6: Update to 6.6.43.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.43.
(linux-libre-6.6-pristine-source): Update hash.

Signed-off-by: Leo Famulari <leo@famulari.name>
Change-Id: Ie613f55d79d4dc169283a70161f8a6c369d5bb1e
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2016d62ea9..abe1d54958 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -550,7 +550,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
 ;; Here are the support timelines:
 ;; <https://www.kernel.org/category/releases.html>
 
-(define-public linux-libre-6.6-version "6.6.42")
+(define-public linux-libre-6.6-version "6.6.43")
 (define-public linux-libre-6.6-gnu-revision "gnu")
 (define deblob-scripts-6.6
   (linux-libre-deblob-scripts
@@ -560,7 +560,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "15xb4miirfmi1khlq4zhb8zmmh82f41jhsfbsfpv8v98yfka2nmb")))
 (define-public linux-libre-6.6-pristine-source
   (let ((version linux-libre-6.6-version)
-        (hash (base32 "10z6fjvpiv3l11rpsd6fgi7dr6a3d38c6zlp8ihffx6pjz1ch0c8")))
+        (hash (base32 "0pha226h5011kl5r2iiddxi0rib3xraslmcdjjnil2kq38d3pn0a")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.6)))