summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-18 13:26:30 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:43 +0200
commit98fc89f7d94c69baccae9fa072b639ca0211a6e1 (patch)
tree84d0fbfe16887b936414dbfaa5d61451cdfd7d97 /gnu
parent551db4b475a867e57b6e5ff044311d1b046f5873 (diff)
downloadguix-98fc89f7d94c69baccae9fa072b639ca0211a6e1.tar.gz
gnu: Add texlive-ksfh-nat.
* gnu/packages/tex.scm (texlive-ksfh-nat): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 9c7465da2c..3a9dce58b2 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11230,6 +11230,25 @@ system that Knuth created.  The central entry point is the index file, with
 links to the individual documents, either in HTML or in PDF format.")
     (license license:public-domain)))
 
+(define-public texlive-ksfh-nat
+  (package
+    (name "texlive-ksfh-nat")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "bibtex/bst/ksfh_nat/")
+             (base32
+              "1qzn0n19lslf2qg8fvm844xx5k7s8a275a77z2ynbb0vs1w4prpw")))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/ksfh-nat")
+    (synopsis "BibTeX style for KSFH Munich")
+    (description
+     "The package supports bibliographies as standard for
+KSFH (@emph{Katholische Stiftungsfachhochschule}) Munich.  BibTeX entries in
+@code{article}, @code{book}, @code{inbook}, @code{incollection} and
+@code{misc} formats are supported.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-kvmap
   (package
     (name "texlive-kvmap")