summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:58:02 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:43 +0200
commita50ed4b90f200afc03e773cc1458793ef1be530a (patch)
tree6ebc40eb49cfa643275b568d47225b04d63ffa13 /gnu
parente45906c851490520d53b3bef4d3868b9928ead82 (diff)
downloadguix-a50ed4b90f200afc03e773cc1458793ef1be530a.tar.gz
gnu: Add texlive-skull.
* gnu/packages/tex.scm (texlive-skull): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index f5b6c546aa..fa9150b2ff 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -23345,6 +23345,27 @@ Metafont source by the @code{skak} bundle.")
 re-definitions of existing commands.")
     (license license:lppl1.3+)))
 
+(define-public texlive-skull
+  (package
+    (name "texlive-skull")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "fonts/source/public/skull/"
+                   "fonts/tfm/public/skull/"
+                   "source/fonts/skull/" "tex/latex/skull/")
+             (base32
+              "0vnqi8c5f1a78naa9pvsl43748bm52i3qhjcv96bwcf59miih730")))
+    (build-system texlive-build-system)
+    (native-inputs (list texlive-metafont))
+    (home-page "https://ctan.org/pkg/skull")
+    (synopsis "Font to draw a skull")
+    (description
+     "The font (defined in Metafont) defines a single character, a black solid
+skull.  A package is supplied to make this character available as a symbol in
+maths mode.")
+    (license license:gpl3+)))
+
 (define-public texlive-songbook
   (package
     (name "texlive-songbook")