summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:49:12 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:12 +0200
commitbfab9bf8186102c5052efad5ddb27aae2ad80815 (patch)
tree34c693c82786bd0e6d706c66ffa2d6347351874b /gnu
parent43ae30c3fd44c2fc4792831fe1499b2264963e32 (diff)
downloadguix-bfab9bf8186102c5052efad5ddb27aae2ad80815.tar.gz
gnu: Add texlive-tlc-article.
* gnu/packages/tex.scm (texlive-tlc-article): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 8ada63ca73..8f93845115 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -29885,6 +29885,27 @@ metrically compatible with Times New Roman.")
 display calculators, specifically the TI-82 STATS.")
     (license license:lppl1.3c)))
 
+(define-public texlive-tlc-article
+  (package
+    (name "texlive-tlc-article")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/tlc-article/"
+                   "tex/latex/tlc-article/")
+             (base32
+              "1zxghkxg1yls97zrcfyjn8nk45mg5ygcjiprdwcs0ha1bl3pybxs")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/tlc-article")
+    (synopsis "LaTeX document class for formal documents")
+    (description
+     "The package provides a LaTeX document class that orchestrates a logical
+arrangement for document header, footer, author, abstract, table of contents,
+and margins.  It standardizes a document layout intended for formal
+documents.")
+    (license license:bsd-3)))
+
 (define-public texlive-tpslifonts
   (package
     (name "texlive-tpslifonts")