summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:29:17 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:58 +0200
commitc62820c1a4c1ffd6bd8298bf9596ab23e2ec1bdf (patch)
treeba484f220df92a9a994672e49b853a50f579d2aa /gnu
parentec509af03e14e097256aef40c9422f5d6975cf63 (diff)
downloadguix-c62820c1a4c1ffd6bd8298bf9596ab23e2ec1bdf.tar.gz
gnu: Add texlive-prociagssymp.
* gnu/packages/tex.scm (texlive-prociagssymp): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c60d1337d4..90112dcbd0 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -25323,6 +25323,27 @@ includes some short commands for set (blackboard) or
 filtrations (calligraphic).")
     (license license:lppl)))
 
+(define-public texlive-prociagssymp
+  (package
+    (name "texlive-prociagssymp")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/prociagssymp/"
+                   "tex/latex/prociagssymp/")
+             (base32
+              "1c8fa2d0rsq5drrrckvm1b9mfdfn3p0b9wwwzr263lw7qdqhnlwj")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/prociagssymp")
+    (synopsis "Macros for IAG symposium papers")
+    (description
+     "This package provides (re-)definitions of some LaTeX commands that can
+be useful for the preparation of papers with the style of the proceedings of
+symposia sponsored by the @acronym{IAG, International Association of Geodesy}
+published by Springer-Verlag.")
+    (license license:lppl)))
+
 (define-public texlive-prodint
   (package
     (name "texlive-prodint")