summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:03:14 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:06:54 +0200
commitcea480adfa7f08d6543d147f4508142a31f482af (patch)
tree858cf2957efe9d94eb084e3a67be48cb6742ac78 /gnu
parent3fdffbeb64d9bf636a3b7b6cc6fa1d5ae4001727 (diff)
downloadguix-cea480adfa7f08d6543d147f4508142a31f482af.tar.gz
gnu: Add texlive-thinsp.
* gnu/packages/tex.scm (texlive-thinsp): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 77197d7a5b..aa9e1d04ab 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -98027,6 +98027,23 @@ the theorem number).  The scheme is particularly valuable if the author
 decides to change a lemma to a proposition or a theorem (or whatever).")
     (license (list license:lppl license:gpl2))))
 
+(define-public texlive-thinsp
+  (package
+    (name "texlive-thinsp")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/thinsp/" "tex/latex/thinsp/")
+             (base32
+              "1brnqvzj9z74dalymnk3yrmagqrlrbq8zq0whcxg3bi33gx4b76f")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/thinsp")
+    (synopsis "Stretchable @code{\\thinspace} for LaTeX")
+    (description
+     "The package redefines @code{\\thinspace} to have a stretch component.")
+    (license license:gpl3+)))
+
 ;;;
 ;;; Avoid adding new packages to the end of this file. To reduce the chances
 ;;; of a merge conflict, place them above by existing packages with similar