summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2019-10-10 17:24:21 +0200
committerLudovic Courtès <ludo@gnu.org>2019-10-10 17:24:21 +0200
commitd3650775e0e0c9a3f9340c5a0ee00773d967ce9f (patch)
treef60232fc453746b3e637cbbe377eb04e75dff6f4 /gnu
parent8f02e5ac81de57e3e16b088960167116711639a7 (diff)
downloadguix-d3650775e0e0c9a3f9340c5a0ee00773d967ce9f.tar.gz
gnu: guix-jupyter: Avoid 'specification->package'.
* gnu/packages/package-management.scm (guix-jupyter)[native-inputs]:
Avoid 'specification->package'.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/package-management.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/package-management.scm b/gnu/packages/package-management.scm
index b588c406d0..3963558ae5 100644
--- a/gnu/packages/package-management.scm
+++ b/gnu/packages/package-management.scm
@@ -835,9 +835,9 @@ on top of GNU Guix.")
        ("pkg-config" ,pkg-config)
 
        ;; For testing.
-       ("jupyter" ,(specification->package "jupyter"))
-       ("python-ipython" ,(specification->package "python-ipython"))
-       ("python-ipykernel" ,(specification->package "python-ipykernel"))))
+       ("jupyter" ,jupyter)
+       ("python-ipython" ,python-ipython)
+       ("python-ipykernel" ,python-ipykernel)))
     (inputs
      `(("guix" ,guix)
        ("guile" ,guile-2.2)))