summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:43:39 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:10 +0200
commitd3c4bed075dc9194fd1741aca64b0178061ea431 (patch)
treef5b2b713ce70306bc115e657a72197cafb753e0c /gnu
parent25d665b9bb712bb9f50c5d045c6bf1eb2f30ba78 (diff)
downloadguix-d3c4bed075dc9194fd1741aca64b0178061ea431.tar.gz
gnu: Add texlive-thesis-titlepage-fhac.
* gnu/packages/tex.scm (texlive-thesis-titlepage-fhac): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 19a021cae2..7d1ab6a6b7 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -29653,6 +29653,24 @@ following fonts: XB Niloofar, IranNastaliq, IRlotus, XB Zar, XB Titre, and
 Yas.")
     (license license:lppl1.3c)))
 
+(define-public texlive-thesis-titlepage-fhac
+  (package
+    (name "texlive-thesis-titlepage-fhac")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/thesis-titlepage-fhac/"
+                   "source/latex/thesis-titlepage-fhac/"
+                   "tex/latex/thesis-titlepage-fhac/")
+             (base32
+              "1zs1k43q4br29vyxk007ld0rmiz8z803i6xhlc6rmhmb1nb594nj")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/thesis-titlepage-fhac")
+    (synopsis "Style to create a standard titlepage for diploma thesis")
+    (description "This is yet another thesis titlepage style.")
+    (license license:lppl)))
+
 (define-public texlive-thmbox
   (package
     (name "texlive-thmbox")