summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-07-27 15:19:46 +0200
committerLeo Famulari <leo@famulari.name>2024-08-04 15:54:41 -0400
commite21103323aace4c32b6b3cf14c157069ef69f4ec (patch)
tree7f74cf66149bcd01621f5e0109271bbd3728f11c /gnu
parentefb3e63a2293f92f4790f1e3b498113e1128d8d4 (diff)
downloadguix-e21103323aace4c32b6b3cf14c157069ef69f4ec.tar.gz
gnu: linux-libre 6.10: Update to 6.10.2.
* gnu/packages/linux.scm (linux-libre-6.10-version): Update to 6.10.2.
(linux-libre-6.10-pristine-source): Update hash.

Signed-off-by: Leo Famulari <leo@famulari.name>
Change-Id: I0bee297f86ae1fa86657642f58d962e1bc4d847a
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index eb8068849c..c25d4cdb54 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -512,7 +512,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
 
 ;; The current "mainline" kernel.
 
-(define-public linux-libre-6.10-version "6.10.1")
+(define-public linux-libre-6.10-version "6.10.2")
 (define-public linux-libre-6.10-gnu-revision "gnu")
 (define deblob-scripts-6.10
   (linux-libre-deblob-scripts
@@ -522,7 +522,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
    (base32 "00bx8g1ijswi9zypmwqhxsk9fdkzmarxdbdx5h6gpn7z4d1qly3j")))
 (define-public linux-libre-6.10-pristine-source
   (let ((version linux-libre-6.10-version)
-        (hash (base32 "0szpkhrwfqwj068vz032daf3zycv5c93gjxiisjziifi3kyrs43h")))
+        (hash (base32 "0w4vsb0c8bp34j90l89qms50nx6r6mmyf23jbvyar9fbv46m5n3k")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-6.10)))