summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2024-01-06 00:17:59 -0500
committerLudovic Courtès <ludo@gnu.org>2024-08-31 10:44:21 +0200
commite3a04241369b0ba8bdd9c60db0e6416e3c29f0a0 (patch)
tree325952d720cc9960d7f69e3e45f3bc70d7b7891d /gnu
parent56ef33835586fe3bea7e5e07977454cf74883356 (diff)
downloadguix-e3a04241369b0ba8bdd9c60db0e6416e3c29f0a0.tar.gz
gnu: nettle: Update to 3.9.1.
* gnu/packages/nettle.scm (nettle): Update to 3.9.1.

Change-Id: I21726f9763159e497f91c037ccd10a62c8b71cb5
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/nettle.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/nettle.scm b/gnu/packages/nettle.scm
index 96ffb8821a..15533ca629 100644
--- a/gnu/packages/nettle.scm
+++ b/gnu/packages/nettle.scm
@@ -83,14 +83,14 @@ themselves.")
   ;; This version is not API-compatible with version 2.  In particular, lsh
   ;; cannot use it yet.  So keep it separate.
   (package (inherit nettle-2)
-    (version "3.8.1")
+    (version "3.9.1")
     (source (origin
               (method url-fetch)
               (uri (string-append "mirror://gnu/nettle/nettle-"
                                   version ".tar.gz"))
               (sha256
                (base32
-                "1znb87fi4gd2jkwbca74fl64pr9lr0cm5i6p7zlcszfdfwmkwkrn"))))
+                "1qvc1iamnvbiss0bx9c98djgn3y60zs59c5wdyyip9qc3fcgzznc"))))
     (arguments
      (substitute-keyword-arguments (package-arguments nettle-2)
        ((#:configure-flags flags)