summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Graves <ngraves@ngraves.fr>2024-10-20 00:59:19 +0200
committerLudovic Courtès <ludo@gnu.org>2024-10-23 13:01:07 +0200
commitf880ab66ee97ee104372f954609cc88bd91f6e9d (patch)
tree94777d424f1cee29657c82fa2d9d7cee67cac911 /gnu
parent04f084f2d40a962d3fbad3de817f4ce0df31ef44 (diff)
downloadguix-f880ab66ee97ee104372f954609cc88bd91f6e9d.tar.gz
gnu: ansible: Add lint-hidden-cve property.
* gnu/packages/admin.scm (ansible): Add lint-hidden-cve property for
CVE-2023-32982 and CVE-2023-32983.

Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/admin.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index ac2703556a..86f35d49ad 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -3043,6 +3043,9 @@ orchestration.  Ansible facilitates complex changes like zero-downtime rolling
 updates with load balancers.  This package provides a curated set of
 community-maintained Ansible collections, which contain playbooks, roles,
 modules and plugins that extend Ansible.")
+    ;; Those actually concern the Jenkins Ansible plugin, rather than the
+    ;; Ansible Jenkins plugin.
+    (properties `((lint-hidden-cve . ("CVE-2023-32982" "CVE-2023-32983"))))
     (license license:gpl3+)))
 
 (define-public debops