summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:48:17 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:23 +0200
commitf8b1191e064a10b0954aaafbce2374149fe24ba1 (patch)
tree39ecf4dce6620d4173fbcc54b1c977dfd329e890 /gnu
parent4eadd90192b676bbf615cfffa5300da9b0234aaf (diff)
downloadguix-f8b1191e064a10b0954aaafbce2374149fe24ba1.tar.gz
gnu: Add texlive-simplewick.
* gnu/packages/tex.scm (texlive-simplewick): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 889d0ddb90..a49b6b8959 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6138,6 +6138,26 @@ contractions.")
 coefficients are given row by row in a list of values separated by commas.")
     (license license:lppl1.3c)))
 
+(define-public texlive-simplewick
+  (package
+    (name "texlive-simplewick")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/simplewick/"
+                   "source/latex/simplewick/"
+                   "tex/latex/simplewick/")
+             (base32
+              "13c5hk9f8cw48j08qb0i4vh649n9maq7kjs1cf0zfmkdiqi3b6iw")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/simplewick")
+    (synopsis "Simple Wick contractions")
+    (description
+     "The package provides a simple means of drawing Wick contractions above
+and below expressions.")
+    (license license:gpl3+)))
+
 (define-public texlive-bibtex8
   (package
     (name "texlive-bibtex8")