summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Prikler <leo.prikler@student.tugraz.at>2021-08-04 15:12:47 +0200
committerLeo Prikler <leo.prikler@student.tugraz.at>2021-08-04 15:44:09 +0200
commit6c2d39a0fc55bcbc6c7bd18a8ab22ea46150971f (patch)
tree29a58bc1d135a6f35e6b811448ae5e5e8f5d2c69 /gnu
parent2e0ddc74f6641ec1e286f7f81eaf5bf6644eed52 (diff)
downloadguix-6c2d39a0fc55bcbc6c7bd18a8ab22ea46150971f.tar.gz
gnu: python-pygame-sdl2: Update to renpy-version 7.4.8.
* gnu/packages/game-development.scm (python-pygame-sdl2): Update to
renpy-version 7.4.8.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/game-development.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index dbe5ac6739..478293abde 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -1109,7 +1109,7 @@ to create fully featured games and multimedia programs in the python language.")
 
 (define-public python-pygame-sdl2
   (let ((real-version "2.1.0")
-        (renpy-version "7.4.6"))
+        (renpy-version "7.4.8"))
     (package
       (inherit python-pygame)
       (name "python-pygame-sdl2")
@@ -1119,7 +1119,7 @@ to create fully featured games and multimedia programs in the python language.")
          (method url-fetch)
          (uri (string-append "https://www.renpy.org/dl/" renpy-version
                              "/pygame_sdl2-" version ".tar.gz"))
-         (sha256 (base32 "1cay8mb5ww72mkhjp8y467i5alnjinwai2z0xypp78kjapbma9nb"))
+         (sha256 (base32 "1yyqcg7khac17jif86vi2d4j9l8x2vfg4h5pasrwwsy0g8386zsm"))
          (modules '((guix build utils)))
          (snippet
           '(begin