summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-12-18 05:31:51 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2021-12-18 05:42:06 +0100
commita208a9d2b750db60488a7f2fdc99b7c2489d6457 (patch)
treeec2e85548ef545a83899e4e3ec1e0a625e7c67c3 /gnu
parentb24148503381de5a61c4576e6062f5df63992de6 (diff)
downloadguix-a208a9d2b750db60488a7f2fdc99b7c2489d6457.tar.gz
gnu: ncmpc: Update to 0.46.
* gnu/packages/mpd.scm (ncmpc): Update to 0.46.
[arguments]: Remove obsolete #:configure-flags.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/mpd.scm10
1 files changed, 2 insertions, 8 deletions
diff --git a/gnu/packages/mpd.scm b/gnu/packages/mpd.scm
index 434e0f8b1a..d56163e038 100644
--- a/gnu/packages/mpd.scm
+++ b/gnu/packages/mpd.scm
@@ -197,7 +197,7 @@ player daemon.")
 (define-public ncmpc
   (package
     (name "ncmpc")
-    (version "0.45")
+    (version "0.46")
     (source (origin
               (method url-fetch)
               (uri
@@ -206,14 +206,8 @@ player daemon.")
                               "/ncmpc-" version ".tar.xz"))
               (sha256
                (base32
-                "11gpy6kd7xr8x7f7gwdwfryxyc58cd135ds28gnz40p08xj49zqp"))))
+                "0klkjaq6n05cmgcwiawjm6d3rn6mrncy72s3x0abjjnx177pfzqp"))))
     (build-system meson-build-system)
-    (arguments
-     `(#:configure-flags
-       ;; Otherwise, they are installed incorrectly, in
-       ;; '$out/share/man/man/man1'.
-       (list (string-append "-Dmandir=" (assoc-ref %outputs "out")
-                            "/share"))))
     (inputs (list boost pcre libmpdclient ncurses))
     (native-inputs `(("gettext" ,gettext-minimal) ; for xgettext
                      ("pkg-config" ,pkg-config)