summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2021-06-06 13:36:17 +0200
committerMarius Bakke <marius@gnu.org>2021-06-06 13:36:17 +0200
commitb4ad57ae3e5249ee7402b2ab3c41104ce9c01529 (patch)
tree5e9a3a7d271411d4c6aced93638bd5888105090d /gnu
parent63858f8c8bbcacddbe54f178942975d96b21fe3e (diff)
downloadguix-b4ad57ae3e5249ee7402b2ab3c41104ce9c01529.tar.gz
gnu: opendht: Refer to the correct Nettle.
This is a follow-up to 683eb7c5b118440001b89944563603a39fc2ac05.

* gnu/packages/networking.scm (opendht)[inputs]: Change from NETTLE-3.7 to
NETTLE.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/networking.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index 62c4d7a392..6b154067b1 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -3478,7 +3478,7 @@ and targeted primarily for asynchronous processing of HTTP-requests.")
     (build-system cmake-build-system)
     (inputs
      `(("argon2" ,argon2)
-       ("nettle" ,nettle-3.7)
+       ("nettle" ,nettle)
        ("readline" ,readline)
        ("jsoncpp" ,jsoncpp)
        ("openssl" ,openssl)             ;required for the DHT proxy