summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2017-11-08 17:34:11 +0100
committerRicardo Wurmus <rekado@elephly.net>2017-11-08 17:34:11 +0100
commit018cf270a3f59d3f060d78719fdf1ffab1bea559 (patch)
treebc3168d3b0914394c6d64aa4887d0dfa6bb7899b /gnu
parent308c08d37168c5e47b581e372438c4579ef2a1f7 (diff)
downloadguix-018cf270a3f59d3f060d78719fdf1ffab1bea559.tar.gz
gnu: Add r-laeken.
* gnu/packages/cran.scm (r-laeken): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/cran.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 08b07fb0fc..f69fbfb1a3 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -1525,3 +1525,25 @@ well, and increasing numbers of functions will work with P&L or price data
 where possible.")
     ;; Either version may be picked.
     (license (list license:gpl2 license:gpl3))))
+
+(define-public r-laeken
+  (package
+    (name "r-laeken")
+    (version "0.4.6")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (cran-uri "laeken" version))
+       (sha256
+        (base32
+         "1rhkv1kk508pwln1d325iq4fink2ncssps0ypxi52j9d7wk78la6"))))
+    (build-system r-build-system)
+    (propagated-inputs
+     `(("r-boot" ,r-boot)
+       ("r-mass" ,r-mass)))
+    (home-page "http://cran.r-project.org/web/packages/laeken/")
+    (synopsis "Estimation of indicators on social exclusion and poverty")
+    (description "This package provides tools for the estimation of indicators
+on social exclusion and poverty, as well as an implementation of Pareto tail
+modeling for empirical income distributions.")
+    (license license:gpl2+)))