summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-08-11 17:34:48 -0400
committerMark H Weaver <mhw@netris.org>2020-08-11 17:34:48 -0400
commit1db4bc56586c0a3ca1b46883a57d877ab5ee916c (patch)
tree5b6325ff07e2e73e2312d4a8f6a12f11a5f495c4 /gnu
parent6082e7aa63d9d3d1f57717514137523fa9d4568a (diff)
downloadguix-1db4bc56586c0a3ca1b46883a57d877ab5ee916c.tar.gz
gnu: linux-libre: Update to 5.7.15.
* gnu/packages/linux.scm (linux-libre-5.7-version): Update to 5.7.15.
(linux-libre-5.7-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 777fe64fcc..3c91590fde 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -393,10 +393,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.8)))
 
-(define-public linux-libre-5.7-version "5.7.14")
+(define-public linux-libre-5.7-version "5.7.15")
 (define-public linux-libre-5.7-pristine-source
   (let ((version linux-libre-5.7-version)
-        (hash (base32 "0irgfw50fvlbgvn33as75chn2qilmpalbmhi9k8a9ckh6rwdz6hq")))
+        (hash (base32 "04jj7vmwd1fjpfnwrhnc92qnskj7i150dyxvilfmkg3ki521gsqf")))
    (make-linux-libre-source version
                             (%upstream-linux-source version hash)
                             deblob-scripts-5.7)))