summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2022-07-24 02:00:01 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2022-07-24 02:00:00 +0200
commit4aa2a62345677d4c4161783777b4ea83cbdf0a76 (patch)
treef27b3c686a44b3e5a69c5fd671d25ef35a1b2a64 /gnu
parent607722a835e18493f71c64c95b1d65cf3b51668d (diff)
downloadguix-4aa2a62345677d4c4161783777b4ea83cbdf0a76.tar.gz
gnu: eid-mw: Remove input labels.
* gnu/packages/security-token.scm (eid-mw)[native-inputs]:
Remove input labels.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/security-token.scm16
1 files changed, 8 insertions, 8 deletions
diff --git a/gnu/packages/security-token.scm b/gnu/packages/security-token.scm
index 9ffe4b185f..ec79544367 100644
--- a/gnu/packages/security-token.scm
+++ b/gnu/packages/security-token.scm
@@ -130,14 +130,14 @@ readers and is needed to communicate with such devices through the
         (base32 "19sq9bs1580zrjw0cxykdvrm1rwfw8n0vbvy9kdjnykjjnb7g6g1"))))
     (build-system glib-or-gtk-build-system)
     (native-inputs
-     `(("autoconf" ,autoconf)
-       ("autoconf-archive" ,autoconf-archive)
-       ("automake" ,automake)
-       ("gettext" ,gettext-minimal)
-       ("libtool" ,libtool)
-       ("libassuan" ,libassuan)
-       ("pkg-config" ,pkg-config)
-       ("perl" ,perl)))
+     (list autoconf
+           autoconf-archive
+           automake
+           gettext-minimal
+           libassuan
+           libtool
+           perl
+           pkg-config))
     (inputs
      (list curl
            openssl