summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-20 10:50:12 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-20 11:17:28 +0200
commit5df0245cc7ae28f2fba70438336beac14379ef5c (patch)
treeff1b32dddf146008889769bdc9700d6d360486db /gnu
parent4575ae283fbc425f434670f9d1a672ccbacf1c8a (diff)
downloadguix-5df0245cc7ae28f2fba70438336beac14379ef5c.tar.gz
gnu: Add texlive-fixpdfmag.
* gnu/packages/tex.scm (texlive-fixpdfmag): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3921b1c7d9..b5ed30db9f 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2544,6 +2544,23 @@ enough context to enable you to find the hyphenated word that's being
 referenced.")
     (license license:gpl2)))
 
+(define-public texlive-fixpdfmag
+  (package
+    (name "texlive-fixpdfmag")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "tex/plain/fixpdfmag/")
+             (base32
+              "0s5ilsmnhvi57x9cqwp7nwpagfribmgkbl0z1ci55aw2a6bff9hn")))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/fixpdfmag")
+    (synopsis "Fix magnification in pdfTeX")
+    (description
+     "This package provides a recent change to pdfTeX has caused magnification
+to apply to page dimensions.")
+    (license license:public-domain)))
+
 (define-public texlive-fontools
   (package
     (name "texlive-fontools")