summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2015-02-07 20:16:30 +0100
committerAndreas Enge <andreas@enge.fr>2015-02-07 20:16:30 +0100
commit71e1de33f9df16445b149579dc91f8c8e7e59ec1 (patch)
tree59a8d4075bfb7eefcc84cf3a6707399220ecdd19 /gnu
parent947ae54559634c84c78990384892273504f2378a (diff)
downloadguix-71e1de33f9df16445b149579dc91f8c8e7e59ec1.tar.gz
gnu: chmlib: Correct license.
* gnu/packages/ebook.scm (chmlib): Correct copy-pasted license field.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/ebook.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/ebook.scm b/gnu/packages/ebook.scm
index 3236a5d669..f34966c762 100644
--- a/gnu/packages/ebook.scm
+++ b/gnu/packages/ebook.scm
@@ -17,7 +17,7 @@
 ;;; along with GNU Guix.  If not, see <http://www.gnu.org/licenses/>.
 
 (define-module (gnu packages ebook)
-  #:use-module ((guix licenses) #:select (gpl3))
+  #:use-module ((guix licenses) #:select (lgpl2.1+))
   #:use-module (guix packages)
   #:use-module (guix download)
   #:use-module (guix build-system gnu))
@@ -37,4 +37,4 @@
     (home-page "http://www.jedrea.com/chmlib/")
     (synopsis "Library for CHM files")
     (description "CHMLIB is a library for dealing with ITSS/CHM format files.")
-    (license gpl3))) ; some files are under various other licenses, see COPYRIGHT
+    (license lgpl2.1+)))