summary refs log tree commit diff
path: root/gnu
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2017-09-10 00:35:30 +0200
committerRicardo Wurmus <rekado@elephly.net>2017-09-18 11:33:24 +0200
commit797e1dfbf209e7b4cb23fcce6074933ba2e98058 (patch)
tree9bf42a9e813c6a0713910cf0036903c1a260301a /gnu
parentf97ce81575208eb673cb245d716b67bc61ec1a31 (diff)
downloadguix-797e1dfbf209e7b4cb23fcce6074933ba2e98058.tar.gz
gnu: Add r-lava.
* gnu/packages/cran.scm (r-lava): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/cran.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 05fdde929d..f424b6d86e 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -960,3 +960,25 @@ implementations of the Cochran's Q test with permutations and the sequential
 testing framework of Wald are generic and can therefore also be used in other
 contexts.")
     (license license:gpl2+)))
+
+(define-public r-lava
+  (package
+    (name "r-lava")
+    (version "1.5")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (cran-uri "lava" version))
+       (sha256
+        (base32
+         "0x6s7x111x87a4rh5nbk7vw6j4iq40i1c21w0j795h28rgyc7zc2"))))
+    (build-system r-build-system)
+    (propagated-inputs
+     `(("r-numderiv" ,r-numderiv)
+       ("r-survival" ,r-survival)))
+    (home-page "https://github.com/kkholst/lava")
+    (synopsis "Latent variable models")
+    (description
+     "This package provides tools for the estimation and simulation of latent
+variable models.")
+    (license license:gpl3)))